Hi <@U01PEPAAR7B>, thuada.id is user field, I crea...
# nebula
Hi @Goran Cvijanovic, thuada.id is user field, I created index for it but when I use syntax cypher MATCH then server notify high memory, can you please let know probable cause of it ? thanks you so much
Hi @Sơn Trần Thái, could you possibly make the id field as vertexID, that will save you from creating such index as Goran suggested. If vertexID has to be other field, and id should be a property, then yes, we have to create index as you did so to enable such query. But, here the memory watermark error isn’t about this query itself, it’s about the graphd’s memory utilization ratio(
) is already hitting the 80% . ref: https://docs.nebula-graph.io/3.2.1/5.configurations-and-logs/1.configurations/3.graph-config/#memory_configurations