https://nebula-graph.io logo
#nebula-users
Title
# nebula-users
m

Manuel Costa

07/12/2023, 5:31 PM
Hi, does Nebula Exchange support importing data from Neo4j version 5 and onwards? On the documentation it states that it is using driver version 4.0.1
w

wey

07/18/2023, 2:02 PM
From https://neo4j.com/docs/bolt/current/bolt-compatibility/ it seems neo4j 5 still speaks bolt 4.0, I think you could give it a try.
m

Manuel Costa

07/18/2023, 2:08 PM
Yes but that is the bolt protocol, the driver version 4.0.1 is only supported in neo4j 4.x: https://neo4j.com/developer/kb/neo4j-supported-versions/
w

wey

07/19/2023, 1:53 AM
Ok, the issue was created here for requesting it, it's more than welcome to share more information there https://github.com/vesoft-inc/nebula-exchange/issues/150 🙂
13 Views